3DCenter.ru

Здравствуйте, гость ( Вход | Регистрация )


#Alex
Отправлено: 27/01/2004, 12:50


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


Consider!
Круто, гениально,
все заработало!
Друзья, огромное спасибо!
  Форум: finalRender · Просмотр сообщения: #103402 · Ответов: 4 · Просмотров: 963

#Alex
Отправлено: 26/01/2004, 18:28


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


Совершенно не понятно почему
не светит HDRI. Может быть что-то
изменилось со времен Stage-0?
Все делаю как раньше, светит только
default lighting, ставлю омни, его выключаю -
все черное. Друзья, убедительная просьба,
если не трудно, дайте пожалуйста развернутый
ответ. Буду очень признателен.
Заранее благодарен.

P.S. Такое ощущение, что отказывает
сам модуль environment, т. е. даже при выключении
текстуры HDRI, и включении, просто белого цвета тамже,
ничего не светит все равно.
  Форум: finalRender · Просмотр сообщения: #103194 · Ответов: 4 · Просмотров: 963

#Alex
Отправлено: 17/09/2003, 12:22


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


-=спасибо=-
  Форум: finalRender · Просмотр сообщения: #83636 · Ответов: 3 · Просмотров: 1 070

#Alex
Отправлено: 12/09/2003, 19:41


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


Люди, кинте пожалуйста ссылку
на 100-меговый FR, сил больше нет.
Буду ОЧЕНЬ благодарен.
  Форум: finalRender · Просмотр сообщения: #82440 · Ответов: 3 · Просмотров: 1 070

#Alex
Отправлено: 11/09/2003, 21:06


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


Привет, Paul!
Может быть подкинешь идею, как справиться с Distribute Render багом:
После конэкта со слэйвами все происходит нормально
(т.е. на слейве грузится МАХ, грузится сцена),
но сразу после этого-connection closed!
Может быть нужно что-то прописать в fRServer.ini:
[Pathes]
MAXPath=c:\3dsmax5\
MAXExe=3dsmax.exe
StartScene=c:\3dsmax5\cebas\finalRender Stage-1\start.max
..............................?
Конект XP-2000, 2000-2000, 2000-XP-все без мазы (все P-IV).
Я упарился совсем.
Заранее спасибо.
  Форум: finalRender · Просмотр сообщения: #82076 · Ответов: 26 · Просмотров: 4 395

#Alex
Отправлено: 11/09/2003, 17:20


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


Привет!
Да я в принципе все вроде правильно делал.
А лампочки так и не загорелись.
А у тебя какой FR?
И еще, я конектился:
XP-2000-без мазы и
2000-2000-без мазы.
  Форум: finalRender · Просмотр сообщения: #82009 · Ответов: 2 · Просмотров: 919

#Alex
Отправлено: 11/09/2003, 16:27


Новичок
Иконка группы

Группа: Пользователи
Сообщений: 7
Регистрация: 11/09/2003
Пользователь №: 3 428


После конэкта со слэйвами все происходит нормально
(т.е. грузится МАХ, грузится сцена), но сразу после этого-connection closed!
Может быть нужно что-то прописать в fRServer.ini:
[Pathes]
MAXPath=c:\3dsmax5\
MAXExe=3dsmax.exe
StartScene=c:\3dsmax5\cebas\finalRender Stage-1\start.max
..............................?
Друзья, буду очень рад, если кто откликнется.
Заранее спасибо.
  Форум: finalRender · Просмотр сообщения: #81995 · Ответов: 2 · Просмотров: 919


New Posts  Открытая тема (есть новые ответы)
No New Posts  Открытая тема (нет новых ответов)
Hot topic  Горячая тема (есть новые ответы)
No new  Горячая тема (нет новых ответов)
Poll  Опрос (есть новые голоса)
No new votes  Опрос (нет новых голосов)
Closed  Закрытая тема
Moved  Тема перемещена
 

RSS Текстовая версия Сейчас: 13/12/2017 - 06:43