3DCenter.ru

Здравствуйте, гость ( Вход | Регистрация )

 
Reply to this topicStart new topic
> Создать UV и не убить PolyPaint
Neon_iT
сообщение 28/03/2011, 10:30
Сообщение #1


Эксперт
Иконка группы

Группа: Пользователи
Сообщений: 598
Регистрация: 21/12/2005
Пользователь №: 19 921



Разукрасил модель через PolyPaint, забыв сделать UV. Теперь когда создаю развертку - рисунок на модели пропадает. Можно как нибудь создать UV, не убив рисунок на модели?
Go to the top of the page
 
+Quote Post
Asher_ash
сообщение 28/03/2011, 10:50
Сообщение #2


тратата
Иконка группы

Группа: Участник
Сообщений: 4 116
Регистрация: 25/08/2005
Из: Харьков
Пользователь №: 15 835



ну там вроде бы есть экспорт текстуры в формат где все такими квадратиками .. забыл как называется толи пиксаром толи диснеем разработаный
если удастся экспортнуть такую текстуру и модель с такими ув то считай дело в шляпе )) какие конкретно кнопки жать я незнаю ))
Go to the top of the page
 
+Quote Post
Neon_iT
сообщение 28/03/2011, 12:10
Сообщение #3


Эксперт
Иконка группы

Группа: Пользователи
Сообщений: 598
Регистрация: 21/12/2005
Пользователь №: 19 921



Цитата(Asher_ash @ 28/03/2011, 11:50) *
ну там вроде бы есть экспорт текстуры в формат где все такими квадратиками .. забыл как называется толи пиксаром толи диснеем разработаный
если удастся экспортнуть такую текстуру и модель с такими ув то считай дело в шляпе )) какие конкретно кнопки жать я незнаю ))

экспортнуть как раз нельзя, потому что UV нету, зато я понял в чем дело - я когда UV создаю, на модель кладется текстура со сплошным цветом. Я ее отключил и увидел свой polypaint
Go to the top of the page
 
+Quote Post
Bots
сообщение Системное сообщение






Reply to this topicStart new topic

2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 19/11/2019 - 09:30